We now are offering Devs Base Swag. Get yours now.
https://teespring.com/devs-base-swag
http://www.zazzle.com/devs_base

[NIGHTLIES] Evervolv 7.1

#501
dmzumwalt wrote:
Sun Apr 16, 2017 6:19 pm
GlobalTraveler5565 wrote:
Dm, I'm not seeing the toolbox/system (or any other toolbox feature) stall. I reset my performance settings to FIOPS/SmartMax to match your configuration. This continues to function properly, smoothly, quickly. Do you have any other settings that might not be default or standard, like developer options, memory, cpu or similar?

Sent from my Touchpad using Tapatalk
No - just a stock HP Touchpad 32G WiFi. I may try a clean install next, but 4/6 was a clean install and most folks don't seem to be having problems with dirty flashing (anticipating questions, I do wipe cache/dalvik-cache beforehand, at various times I've used the Evelvolv updater and others I've DLd from the evervolv.com site and installed through TWRP (current version). The only thing I've done that has me wondering is I've grouped apps on the launch screen so I don't have to search them out or see the whole assortment. This shouldn't be a problem, but the UI has not been solid since I did that.
Just attempted clean install of 4/20 ROM and 4/21 Gapps. Not a pretty outcome. Setup wizard won't run (keeps closing), system process goes non-responsive, too, so I've got to reconsider my strategy (I tried a DF of 4/20 first but that did not resolve my earlier issues, so I was hoping a clean install would do it)


[NIGHTLIES] Evervolv 7.1

#502
dmzumwalt wrote:
Fri Apr 21, 2017 7:33 am
dmzumwalt wrote:
Sun Apr 16, 2017 6:19 pm


No - just a stock HP Touchpad 32G WiFi. I may try a clean install next, but 4/6 was a clean install and most folks don't seem to be having problems with dirty flashing (anticipating questions, I do wipe cache/dalvik-cache beforehand, at various times I've used the Evelvolv updater and others I've DLd from the evervolv.com site and installed through TWRP (current version). The only thing I've done that has me wondering is I've grouped apps on the launch screen so I don't have to search them out or see the whole assortment. This shouldn't be a problem, but the UI has not been solid since I did that.
Just attempted clean install of 4/20 ROM and 4/21 Gapps. Not a pretty outcome. Setup wizard won't run (keeps closing), system process goes non-responsive, too, so I've got to reconsider my strategy (I tried a DF of 4/20 first but that did not resolve my earlier issues, so I was hoping a clean install would do it)
Look back through this thread. Folks have been reporting this and the recommendation is to flash an earlier version of Evervolv that was working normally and then dirty flash the latest. I know most times clean flashing is the recommended approach but dirty flashing does work and the good news is that it avoids the need to flash gapps and restore apps and settings. . Also make sure to flash v2.46 of SuperSU.

Re: [NIGHTLIES] Evervolv 7.1

#503
Nomad1600 wrote:
dmzumwalt wrote:
Fri Apr 21, 2017 7:33 am
Just attempted clean install of 4/20 ROM and 4/21 Gapps. Not a pretty outcome. Setup wizard won't run (keeps closing), system process goes non-responsive, too, so I've got to reconsider my strategy (I tried a DF of 4/20 first but that did not resolve my earlier issues, so I was hoping a clean install would do it)
Look back through this thread. Folks have been reporting this and the recommendation is to flash an earlier version of Evervolv that was working normally and then dirty flash the latest. I know most times clean flashing is the recommended approach but dirty flashing does work and the good news is that it avoids the need to flash gapps and restore apps and settings. . Also make sure to flash v2.46 of SuperSU.
Open Gapps only runs till 7.1.1
https://www.reddit.com/r/LineageOS/comm ... lineageos/


ne0hp

[NIGHTLIES] Evervolv 7.1

#504
ne0hp wrote:
Fri Apr 21, 2017 2:37 pm
Nomad1600 wrote:
Look back through this thread. Folks have been reporting this and the recommendation is to flash an earlier version of Evervolv that was working normally and then dirty flash the latest. I know most times clean flashing is the recommended approach but dirty flashing does work and the good news is that it avoids the need to flash gapps and restore apps and settings. . Also make sure to flash v2.46 of SuperSU.
Open Gapps only runs till 7.1.1
https://www.reddit.com/r/LineageOS/comm ... lineageos/


ne0hp
Don't know what to tell you... I have been successfully running Evervolv 7.1.2 for a while with the 4/5 version of Open Gapps Pico (ARM version).

[NIGHTLIES] Evervolv 7.1

#505
ne0hp wrote:
Fri Apr 21, 2017 2:37 pm
Nomad1600 wrote:
Look back through this thread. Folks have been reporting this and the recommendation is to flash an earlier version of Evervolv that was working normally and then dirty flash the latest. I know most times clean flashing is the recommended approach but dirty flashing does work and the good news is that it avoids the need to flash gapps and restore apps and settings. . Also make sure to flash v2.46 of SuperSU.
Open Gapps only runs till 7.1.1
https://www.reddit.com/r/LineageOS/comm ... lineageos/


ne0hp
Thanks ne0hp and Nomad1600 - I've followed this thread but missed a few while I was tied up on other things and had to set this project aside. Am now about to try from a 2/25 clean install - I found it at http://archive.evervolv.com/builds/nightly/2017.02.25/ in case others are still looking.

Re: [NIGHTLIES] Evervolv 7.1

#506
Nougat nightly 4/21
Opengapp 4/21
Twrp 3.1.0-0

Yipe! Twrp has been backing up and flashing with the progress bar at the bottom working correctly now (and has been the last three releases, that I've noticed). Thanks for fixing whatever was suppressing the progress updates.

Update: whoa up. I just flashed a second tp with the above zips and noticed the progress bar was NOT being updated. What could be difference?

Sent from my SAMSUNG-SM-G870A using Tapatalk



[NIGHTLIES] Evervolv 7.1

#507
dmzumwalt wrote:
Fri Apr 21, 2017 6:45 pm
ne0hp wrote:
Fri Apr 21, 2017 2:37 pm


Open Gapps only runs till 7.1.1
https://www.reddit.com/r/LineageOS/comm ... lineageos/


ne0hp
Thanks ne0hp and Nomad1600 - I've followed this thread but missed a few while I was tied up on other things and had to set this project aside. Am now about to try from a 2/25 clean install - I found it at http://archive.evervolv.com/builds/nightly/2017.02.25/ in case others are still looking.
Finished the 2/25 clean install w/ 4/21 gapps (i can redo all of this with the 4/5 gapps if need be). After setting the TP up as a new device, I then DFd the 4/21 ROM, 2.46 SU, and allowed SU to update following the reboot. TP is cooperating nicely so far...

[NIGHTLIES] Evervolv 7.1

#508
Is there any possibility of dirty flashing from the third alpha 7.0 release to the latest nightly release in order to skip setup/login issues or is clean install of 2/25 build necessary first? Not my usual habit to do something like this but waiting on emergency medical deportation in a tiny bit and short on time.

I'm already 60% done downloading 2/25.. Latest build tomorrow.

[NIGHTLIES] Evervolv 7.1

#509
I started clean by backing up data only in TWRP from previous build. Then save TWRP backup to PC. Start over using DoubleStuff's method and installing rom, gapps, and Super SU. When copying rom, gapps, and Super SU over to device copy the TWRP backup over also. Then do the install. After the install backup data in TWRP so it will create the backup folder. While in TWRP use the file manager and move your backup from your previous rom into the folder where the new backup is located. Then restore your previous data only backup and you're good to go without having to use the setup.

[NIGHTLIES] Evervolv 7.1

#510
Good discussion. I first tried out Nougat with these files:

- ev_tenderloin-7.1.1-nightly-2017.03.01
- open_gapps-arm-7.1-pico-20170312
- FLINTMAN-TWRP-touch-data_media-SELINUX-f2fs-3.0.3.0-1-23-17

I had no setup problems and the UI experience was a little sluggish, but still usable. Since 3/1, I have dirty flashed the latest nightly about once a week and had no issues once 7.1.2 was the nightly of choice. I have never flashed a newer version of gapps or TWRP (should I?). I'm currently on 4/17 with no issues, though I did notice that after a couple days of use it was noticeable more sluggish than previous builds, which is when I realized I had forgotten to manually set the Background Process to 2 in Developer options (which I always need to do after each dirty flash since that setting is wiped - but not all Developer Options are, right?) and noticed UI improvement right away.

Return to “HP Touchpad (tenderloin)”

Who is online

Users browsing this forum: No registered users and 2 guests

cron