We now are offering Devs Base Swag. Get yours now.
https://teespring.com/devs-base-swag
http://www.zazzle.com/devs_base

Re: RE: Re: RE: Re: Sim Not Detected

#11
NickDoh81 wrote: Whatcha talkin'bout Willis?

Sent from my du_lux using Devs Base mobile app powered by Tapatalk
Hey Nick, I noticed there's a test build on the DU website, and also one on AndroidFileHost.com. They both have the same date, but the one on the DU site is 324.9 MB, whereas the one on AFH is 309.9 MB. What's the difference between these 2 builds? Is one better than the other?

EDIT - Nevermind. After downloading the one from the DU website, I noticed the file size is indeed 309.9, same as the one on AFS. The file size just shows it incorrectly on the DU website for some reason.


Sim Not Detected

#13
The ROM is working great. Only issue I've noticed is Substratum Legacy themes are causing bootloops. This is apparently caused by the November update to 7.0.0r19 from Google. Nicholas Chum posted about this in the Substratum G+ community with a commit fix, so hopefully @NickDoh81 can add it to the next test build. Here's the link to the post: https://plus.google.com/+NicholasChumCD ... dfzhTwgCMP

Sent from my du_lux using Devs Base mobile app powered by Tapatalk

Re: RE: Sim Not Detected

#14
Skeptico wrote:The ROM is working great. Only issue I've noticed is Substratum Legacy themes are causing bootloops. This is apparently caused by the November update to 7.0.0r19 from Google. Nicholas Chum posted about this in the Substratum G+ community with a commit fix, so hopefully @NickDoh81 can add it to the next test build. Here's the link to the post: https://plus.google.com/+NicholasChumCD ... dfzhTwgCMP

Sent from my du_lux using Devs Base mobile app powered by Tapatalk
Substratum is not officially supported.

Sent from my Dirty Marlin using Dev-Base mobile app!!

Re: RE: Re: RE: Sim Not Detected

#15
spaceman wrote:
Skeptico wrote:The ROM is working great. Only issue I've noticed is Substratum Legacy themes are causing bootloops. This is apparently caused by the November update to 7.0.0r19 from Google. Nicholas Chum posted about this in the Substratum G+ community with a commit fix, so hopefully @NickDoh81 can add it to the next test build. Here's the link to the post: https://plus.google.com/+NicholasChumCD ... dfzhTwgCMP

Sent from my du_lux using Devs Base mobile app powered by Tapatalk
Substratum is not officially supported.

Sent from my Dirty Marlin using Dev-Base mobile app!!
Maybe not, but Substratum Legacy is supposed to work since CMTE hasn't been implemented yet.

Sim Not Detected

#16
Yup, sim doesn't get detected and I don't think there can be a log to help this. Baseband is shown.
Dual sim India moto x play. Never flashed any other baseband. Have this problem in every 7.0 rom except AOSP and AOSP extended.
Post Reply

Return to “Motorola Moto X Play (lux)”

Who is online

Users browsing this forum: No registered users and 1 guest

cron